Closed Bug 11764 Opened 21 years ago Closed 21 years ago

Under HTML send option, POP3 mail reply/forward does not repaint the message pane correctly

Categories

(MailNews Core :: Composition, defect, P3, critical)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11094

People

(Reporter: momoi, Assigned: bugzilla)

Details

** Observed with 8/12/99 Win32 M9 build **

There is somethng seriously wrong with HTML-send when replying/forwarding
a POP mail message. This does not happen with replying/forwading
IMAP or News msgs.

When you reply/quote to any POP msg, the auto-quote takes in both
what's in the left side bar and the msg itself. Thus there are
2 windows quoted with the msg body. This seems to mess up
any kind of display if you try to resize or scroll the msg window.
This problem does not happen with the plain-text send option.
Actually rather than quoting the side-bar, what seems to be happening
is that anything which was situated to the left of the original
Messenger window seems to ramain on the screen and the message pane does
not get refrehed immediately. Once you start typing in the
window, most of these ghost images seem to disappear though initially
images and word are quite blurred. This must be a duplicate of some
other bug.
this is a repaint bug with the editor, not a quoting problem. If you put your
cursor in the window and just hit enter a few times, you'll see the text is
there.

- rhp
Summary: Under HTML send option, POP3 mail reply/forward quotes side bar content → Under HTML send option, POP3 mail reply/forward does not repaint the message pane correctly
Thank you. I corrected the summary. Hopefully someone can tell me
someone is working on a duplicate bug.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Duplicate of 11573, which is duplicate of 11094.  Marking as duplicate of 11094

*** This bug has been marked as a duplicate of 11094 ***
Status: RESOLVED → VERIFIED
Marking Verified/Dup
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.