Closed Bug 1176517 Opened 4 years ago Closed 4 years ago

A white square is hiding text in New Tab tour

Categories

(Firefox :: New Tab Page, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 41
Tracking Status
firefox40 --- unaffected
firefox41 --- fixed

People

(Reporter: tchevalier, Assigned: ursula)

References

Details

(Keywords: regression)

Attachments

(2 files)

Attached image Latest Nightly, French
See attached screenshot, newtab-customize-panel-anchor is hidding "collecte" in newtab.intro.paragraph2 in French.

Tested on Dev edition, can't find newtab-customize-panel-anchor. So, only Nightly is affected so far.

You can't see it in English, because the text goes to a new line before reaching the white square.
I believe the anchor got added by bug 1168589 when the arrow panel was converted to a div.
Blocks: 1168589
No longer blocks: 1138818
Simple fix is probably to hide the anchor for the intro.
Assignee: nobody → ursulasarracini
Attachment #8625116 - Flags: review?(theo.chevalier11)
Attachment #8625116 - Flags: review?(edilee)
Attachment #8625116 - Flags: review?(theo.chevalier11)
Attachment #8625116 - Flags: review?(edilee)
Attachment #8625116 - Flags: review+
https://hg.mozilla.org/mozilla-central/rev/56ada62b312c
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 41
You need to log in before you can comment on or make changes to this bug.