Missing File/Edit menus in titlebar on mouseover on Ubuntu 14.04 x64 (Firefox 39, 40, 41)

RESOLVED DUPLICATE of bug 1301670

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1301670
3 years ago
2 years ago

People

(Reporter: azizLIGHT, Unassigned)

Tracking

unspecified
x86
Linux
Points:
---

Firefox Tracking Flags

(firefox39 affected, firefox40 affected, firefox41 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8625163 [details]
Menus dont appear in titlebar on mousing over, but rather must be revealed by Alt keypress, and appears as separate toolbar

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150511103818

Steps to reproduce:

- Open Beta, Aurora or Nightly in Ubuntu 14.04 x64
- Move mouse to titlebar
- Observe titlebar


Actual results:

- No File/Edit/View/History/Bookmarks/Tools/Help menus appear in the panel.


- To actually see the menus, one must press Alt key to reveal the menu. It actually pops under the panel as a separate toolbar instead of appearing in the panel.
- Looks like this, if you press Alt to reveal: http://i.imgur.com/bvf7Cb5.png


Expected results:

- Menus should have appeared in the panel on titlebar mouseover.
- Menus should not require pressing Alt key to be revealed
- Menus should not pop under panel, menus should be in the panel themselves
- Should look like this: http://i.imgur.com/XZGGsnn.png
I am seeing this also. Marking bug accordingly
Status: UNCONFIRMED → NEW
status-firefox39: --- → affected
status-firefox40: --- → affected
status-firefox41: --- → affected
Ever confirmed: true
OS: Unspecified → Linux
Hardware: Unspecified → x86
actually I need someone to take a look at 32 bit... this should not be affected by architecture. Not sure who to have take a look at this.
Component: General → Theme
Product: Core → Firefox

Comment 3

2 years ago
I use Developer Edition (Aurora, currently at 48.0a2 (2016-06-06)). Since a few days I also have this problem. Long press <Alt> shows the menus as described in Comment 0 (long press because short press opens Unity's search lens). 

I do not have this problem on Firefox 47. 

Ubuntu 14.04, 32bit. Do you need more information?

Updated

2 years ago
See Also: → bug 1301670

Comment 4

2 years ago
Duping forward because I just moved the other bug to the right component so we can get some traction there.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1301670
You need to log in before you can comment on or make changes to this bug.