Closed Bug 1176691 Opened 5 years ago Closed 5 years ago

Google Play Music streaming web is broken in FF 38 on Linux

Categories

(Web Compatibility :: Desktop, defect)

Firefox 38
defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: holasekp, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150605133456

Steps to reproduce:

1. Opened https://play.google.com/music/listen
2. Start typing into search Field

I've cleaned all caches and stuff before steps above. I am using Firefox 38.0.5 on 64bit Fedora 22.


Actual results:

Web UI got stuck in infinite loop of "searching".


Expected results:

Searching should work fast and show the results immediately (I don't have such problems with other browsers on this computer).
Hi, thanks for reporting. It's possible this is a dupe of Bug 911837. Can you check in the browser console and report any errors that you see?
Hi, I've checked the issue today and it disappeared after upgrade of some system libraries. Unfortunately, I cannot tell you which ones. Feel free to close the bug. Thanks!
Flags: needinfo?(holasekp)
No worries, glad that it's working!
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.