Jaggy border with HWA off

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

27 Branch
Unspecified
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Dupe me][gfx-noted])

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8625351 [details]
border.html

Regression since Firefox27

Steps to reproduce
1. Disable HWA and restart 
2. Open attached

Actual Results:
Jaggy border
(Reporter)

Comment 1

3 years ago
Created attachment 8625353 [details]
screenshot comparison between HWA on and HWA off
See Also: → bug 1176739
Whiteboard: [Dupe me] → [Dupe me][gfx-noted]
(Reporter)

Comment 3

2 years ago
WFM on latest Nightly
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.