Closed Bug 1177259 Opened 5 years ago Closed 5 years ago
Improve the names of the methods of ns
IAudio Channel Agent
We want to rename StartPlaying and StopPlaying to NotifyStartedPlaying and NotifyStoppedPlaying
sorry had to back this out in https://treeherder.mozilla.org/#/jobs?repo=mozilla-inbound&revision=727b321502a6 since i think the changes broke the cpp tests on windows very frequently with timeouts like https://treeherder.mozilla.org/logviewer.html#?job_id=11595725&repo=mozilla-inbound
You need to log in before you can comment on or make changes to this bug.