Closed Bug 1177259 Opened 5 years ago Closed 5 years ago

Improve the names of the methods of nsIAudioChannelAgent

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla42
Tracking Status
firefox41 --- affected
firefox42 --- fixed

People

(Reporter: baku, Assigned: baku)

References

Details

Attachments

(1 file)

We want to rename StartPlaying and StopPlaying to NotifyStartedPlaying and NotifyStoppedPlaying
Attached patch rename.patchSplinter Review
Attachment #8627692 - Flags: review?(alwu)
Attachment #8627692 - Flags: review?(alwu) → review+
Duplicate of this bug: 1180210
Assignee: nobody → amarchesini
sorry had to back this out in https://treeherder.mozilla.org/#/jobs?repo=mozilla-inbound&revision=727b321502a6 since i think the changes broke the cpp tests on windows very frequently with timeouts like https://treeherder.mozilla.org/logviewer.html#?job_id=11595725&repo=mozilla-inbound
Flags: needinfo?(amarchesini)
https://hg.mozilla.org/mozilla-central/rev/1d8ca0f7fc99
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla42
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.