[Flame L] add flame-l.xml for v2.2

RESOLVED FIXED in Firefox OS v2.2

Status

Firefox OS
GonkIntegration
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: viralwang, Assigned: viralwang)

Tracking

unspecified
FxOS-S1 (26Jun)
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 fixed, b2g-master fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
as bug 1174670 discussion, we should have flame-l.xml for v2.2
then we can have v2.2 PVT build
(Assignee)

Comment 1

3 years ago
Created attachment 8626081 [details] [review]
PR for flame-l.xml in v2.2

Hi Michael,

I would like to add flame-l.xml in v2.2 branch.
Could you please help to review it?
Thank you.
Attachment #8626081 - Flags: review?(mwu)

Comment 2

3 years ago
Branch backports require blocking/approval, not reviews.

Updated

3 years ago
Attachment #8626081 - Flags: review?(mwu)

Updated

3 years ago
blocking-b2g: --- → 2.2+
status-b2g-v2.2: --- → affected
status-b2g-v2.5: --- → affected
status-b2g-master: --- → affected

Updated

3 years ago
Blocks: 1178625
(Assignee)

Comment 3

3 years ago
Comment on attachment 8626081 [details] [review]
PR for flame-l.xml in v2.2

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): NA
User impact if declined: we need this xml for flame-l with branch v2.2
Testing completed: yes, I did the local testing
Risk to taking this patch (and alternatives if risky): low, it only used for v2.2 and flame-l.
String or UUID changes made by this patch: NA
Attachment #8626081 - Flags: approval-mozilla-b2g37?

Comment 4

3 years ago
Comment on attachment 8626081 [details] [review]
PR for flame-l.xml in v2.2

Approving as this is required for Flame-L build
Attachment #8626081 - Flags: approval-mozilla-b2g37? → approval-mozilla-b2g37+
v2.2: https://github.com/mozilla-b2g/b2g-manifest/commit/b4c1ea5d3bb1db697afd4c08256b743008af8c75
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-b2g-v2.2: affected → fixed
status-b2g-v2.5: affected → fixed
status-b2g-master: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → FxOS-S1 (26Jun)
status-b2g-v2.5: fixed → ---
You need to log in before you can comment on or make changes to this bug.