Closed Bug 1177641 Opened 5 years ago Closed 3 years ago

Sync Tracking Protection exceptions

Categories

(Firefox :: Sync, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 470699

People

(Reporter: bkelly, Unassigned)

Details

(Whiteboard: [sync-engine-addition])

Since we are going to be presenting tracking protection more prominently in the future, it would be nice if it integrated with firefox accounts.

For example, I noticed a site I sometimes visit was broken on my laptop again today because the exception I set on my desktop did not sync across.
If this data is stored in nsIPermissionManager, this is a dupe of Bug 470699.
Component: Firefox Accounts → Firefox Sync: Cross-client
OS: Unspecified → All
Product: Android Background Services → Cloud Services
Hardware: Unspecified → All
Summary: sync Tracking Protection exceptions via accounts → Sync Tracking Protection exceptions
Whiteboard: [sync-engine-addition]
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470699
Component: Firefox Sync: Cross-client → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.