AdBlock Plus does not work since the 2015-06-22 Nightly

RESOLVED DUPLICATE of bug 1176702

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1176702
3 years ago
3 years ago

People

(Reporter: heycam, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Installing AdBlock Plus on the 2015-06-22 Nightly or later does not work.  The addon appears to install, but once it does install the new tab with information about ABP isn't opened, and its toolbar icon does not appear.  mozregression unfortunately didn't give me a usable pushlog, just:

Last good nightly: 2015-06-21
First bad nightly: 2015-06-22
(Reporter)

Updated

3 years ago
Keywords: regression, regressionwindow-wanted
(Reporter)

Comment 2

3 years ago
Thanks.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176702
(Reporter)

Updated

3 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.