no way to disable vibration when pressing home button

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Settings
--
enhancement
RESOLVED WONTFIX
2 years ago
a year ago

People

(Reporter: emorley, Unassigned)

Tracking

({feature, foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

I find the vibration annoying, and there does not seem to be a way to disable it. Disabling the vibration setting under keyboard options only disables it for the keyboard and not also the home key (unlike similar options on other mobile OSes)
(Reporter)

Updated

2 years ago
Keywords: foxfood
Keywords: dogfood
Severity: normal → enhancement
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::Settings
Keywords: feature
(Reporter)

Updated

2 years ago
Duplicate of this bug: 1185575
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.