Top awesome bar item "- Search with Bing" text color is not reversed when it lose focus.

RESOLVED DUPLICATE of bug 1176437

Status

()

defect
RESOLVED DUPLICATE of bug 1176437
4 years ago
4 years ago

People

(Reporter: qydwhotmail, Unassigned)

Tracking

41 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; Touch; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; Tablet PC 2.0; rv:11.0) like Gecko

Steps to reproduce:

Nightly Build date: 2015-06-27

Click the dropdown icon.
Move mouse away from the first item to the next item, or press  the DOWN key.


Actual results:

The first item ""- Search with Bing" text color is white, same as the background color.


Expected results:

The first item ""- Search with Bing" text color should be reversed.
Component: Untriaged → Location Bar
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64
Blocks: 1176107
Thanks for filing.  This is actually a combination of bug 1176437 and intended behavior.  The bug 1176437 part is that the first "Search with" item should not appear in the list at all when you click the dropdown icon or press the Down key when you haven't typed anything, because in that case there's nothing to search for.  The intended behavior part is that the "Search with" text only appears on the currently highlighted search item.
No longer blocks: 1176107
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176437
You need to log in before you can comment on or make changes to this bug.