Allow specifying retriggering as soon as you do a Try push

RESOLVED DUPLICATE of bug 1163698

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1163698
3 years ago
7 months ago

People

(Reporter: botond, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Sometimes, I'm debugging an intermittent test failure on Try, and so I do Try pushes with added logging to try and diagnose the problem.

Since the failure is intermittent, I need to retrigger the job many times to trigger to failing scenario.

Right now, I have to wait for the build and the initial run of the job before I can retrigger it.

Since I already know I will want to retrigger it when I push, it would be nice if I had a way to specify the retriggers as soon as I push (either through the try syntax, or in the Treeherder UI but available as soon as I pushed).
How about "try: yadda yadda -u mochitest-5 --rebuild 20"?

If bug 1177653 had been deployed, you could even have found out about it on the trychooser page :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163698
(Assignee)

Updated

7 months ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.