Button Labels incorrect when copying to sent folder fails.

VERIFIED DUPLICATE of bug 28211

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 28211
16 years ago
13 years ago

People

(Reporter: Michael A. Koziarski, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226
BuildID:    2001122617

Our IMAP server is .... a bit temperamental.  As a result sometimes I get write
errors to mail folders.  

When composing a message, and a write error occurs, folder a dialog box appears
that informs me that "[the copying failed] Would you like to return to the
Composer window?" The buttons in this dialog box are "OK" and "Cancel".  Surely
they should be "Yes" and "No"

Reproducible: Always

Steps to Reproduce:

1. Break your Sent Folder 
2. Send a message


Actual Results:  Dialog box appears with "OK" and "Cancel" as its options.

Expected Results:  The Buttons should be labeled "Yes" and "No".

Updated

16 years ago
QA Contact: esther → sheelar

Comment 1

16 years ago
Request to change the buttons on the dlg that appears when copying to sent 
folder failed on the imap sent folder. 
Severity: trivial → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
This is a dup. 

Comment 3

16 years ago
Marking as dup.

*** This bug has been marked as a duplicate of 28211 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified as dup.  
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.