Wrong default file name provided for " save link as...."

VERIFIED DUPLICATE of bug 115176

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 115176
16 years ago
2 years ago

People

(Reporter: Vincent Jaubert, Assigned: Bill Law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you right click on a link to a file and choose "save link as..." the
default name provided in the dialogbox for saving is the name of the caption of
the link (for example "clik here to download" instead of foo.zip).
I think this bug has been introduced some months ago (perhaps one or two).

Version: 2002 01 02 03
Duplicate of "<title> [or link text] is used as default filename when doing Save 
Page [or Save Link]"

*** This bug has been marked as a duplicate of 115176 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.