YouTube is sending Fennec 3gpp video

RESOLVED DUPLICATE of bug 1174784

Status

Tech Evangelism
Mobile
RESOLVED DUPLICATE of bug 1174784
3 years ago
3 years ago

People

(Reporter: blassey, Assigned: Harald)

Tracking

unspecified

Firefox Tracking Flags

(fennec+)

Details

(URL)

Went to youtube and clicked the top video. The advertisement played fine, but then I got "video format or mime type not supported" for the actual video. The URL to the video is in the URL field.
Anthony, what's the next step here?
Flags: needinfo?(ajones)

Comment 2

3 years ago
@ Harald - Can you take a look at this bug and see if we need to reach out to YT for some assistance?
Assignee: nobody → hkirschner
Status: NEW → ASSIGNED
Flags: needinfo?(hkirschner)
(Assignee)

Comment 3

3 years ago
Did you test this on Firefox OS or Fennec?
Flags: needinfo?(hkirschner) → needinfo?(blassey.bugs)
Fennec (as stated in the summary)
tracking-fennec: ? → +
Flags: needinfo?(blassey.bugs)
Are we still getting 3gp?
Flags: needinfo?(ajones)
Mike, is this bug a duplicate of bug 1174784? YouTube says that bug is known and assigned internally, but a fix will be "a few more days away".
Flags: needinfo?(miket)

Comment 8

3 years ago
Flagged-off fix is live today.  If it tests well it will be 100% next week.
Yeah, it probably is a dupe of Bug 1174784. Let's go ahead and close it.

Also, thanks for the update Richard, feel free to comment here or in Bug 1174784 with any more status updates.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(miket)
Resolution: --- → DUPLICATE
Duplicate of bug: 1174784
You need to log in before you can comment on or make changes to this bug.