Switch privileged process when loading a page from a signed package

RESOLVED DUPLICATE of bug 1170894

Status

()

defect
P1
normal
RESOLVED DUPLICATE of bug 1170894
4 years ago
4 years ago

People

(Reporter: pauljt, Assigned: kanru)

Tracking

unspecified
FxOS-S5 (21Aug)
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.5+)

Details

Reporter

Description

4 years ago
When navigating to a signed package we need to switch to a privileged process which can be granted extended permissions.
Reporter

Updated

4 years ago
Priority: -- → P1
Reporter

Updated

4 years ago
blocking-b2g: --- → 2.5+
Kan-Ru,
We are doing triage for unassigned+ 2.5 bugs.
Would you or Henry or Jonathan take this bug?
Flags: needinfo?(kchen)
Assignee

Updated

4 years ago
Assignee: nobody → kchen
Flags: needinfo?(kchen)
Assignee

Updated

4 years ago
Target Milestone: --- → FxOS-S5 (21Aug)
Reporter

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1170894
You need to log in before you can comment on or make changes to this bug.