Closed Bug 1180496 Opened 7 years ago Closed 7 years ago

Text-strings on google.com is toggling aliasing when entering search-query (APZ)

Categories

(Core :: Panning and Zooming, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1122916

People

(Reporter: elbart, Unassigned)

Details

Attachments

(1 file)

- Enable APZ
- Load google.com
- Enter search string.

At first the aliasing is unchanged, but once the bar with the results-counter disappears, the text-strings* are toggling aliasing for a few frames after every new keypress.

* "Press Enter to search" and the info-text on the popup at the right

Regression-range (with layers.async-pan-zoom.enabled;true and dom.browser_frames.useAsyncPanZoom;true):

Last good revision: 2114ef80f6ae (2014-11-06)
First bad revision: b62ccf3228ba (2014-11-07)
Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=2114ef80f6ae&tochange=b62ccf3228ba
Blocks: apz-desktop
This is probably the same problem as bug 1122916.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122916
You need to log in before you can comment on or make changes to this bug.