[traceback] ISE during docs/loads

RESOLVED DUPLICATE of bug 1180970

Status

Mozilla Developer Network
General
RESOLVED DUPLICATE of bug 1180970
3 years ago
3 years ago

People

(Reporter: groovecoder, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

3 years ago
What did you do?
================
1. go to https://developer.allizom.org/en-US/docs/load/

What happened?
==============
ISE

What should have happened?
==========================
Load documents interface

Is there anything else we should know?
======================================
Traceback (most recent call last):
File "/data/www/developer.allizom.org/venv/lib/python2.7/site-packages/newrelic-2.52.0.40/newrelic/api/web_transaction.py", line 711, in __iter__
File "/data/www/developer.allizom.org/venv/lib/python2.7/site-packages/newrelic-2.52.0.40/newrelic/api/web_transaction.py", line 1087, in __call__
File "/data/www/developer.allizom.org/kuma/vendor/src/django/django/core/handlers/wsgi.py", line 187, in __call__
File "/data/www/developer.allizom.org/kuma/vendor/src/django/django/core/handlers/base.py", line 111, in get_response
File "/data/www/developer.allizom.org/venv/lib/python2.7/site-packages/newrelic-2.52.0.40/newrelic/hooks/framework_django.py", line 499, in wrapper

https://rpm.newrelic.com/accounts/263620/applications/3172065/traced_errors/3066e3-10fdcf63-2414-11e5-9387-f8bc124250a8
(Reporter)

Updated

3 years ago
Blocks: 1174209
The duplicate bug 1180970 has a PR attached to it. Closing this one.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180970
You need to log in before you can comment on or make changes to this bug.