Blank screen in email setup when invoked from activity

RESOLVED DUPLICATE of bug 1176829

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 1176829
3 years ago
3 years ago

People

(Reporter: hobinjk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150706030206

Steps to reproduce:

1. Without Email setup, open Email.
2. Exit out of Email without setting up an account
3. Activate LogShake, select Email as target of sharing
4. Look at a lovely blank screen


Actual results:

A blank screen appeared with the message "ERR: onerror reporting: TypeError: this.backButton is undefined @ app://email.gaiamobile.org/js/cards/setup_account_info.js : 29" in LogCat


Expected results:

The Email account setup screen should have shown up
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176829
You need to log in before you can comment on or make changes to this bug.