impossible to get back from viewing attachment inline

VERIFIED DUPLICATE of bug 76416

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 76416
16 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just got a mail that have an pdf as the attachment. When clicking on the
attachment, the pdf file in shown inside the message pane filling the message
part of the message pane (the mails headers) are still here.
Now there's no way to get back to showing the text part of the mail. To do so I
have to select another mail and the select the old mail again. Why do we show
the attachment inside the message pane when you double click on the pdf file in
the attachment window?

build 20020103

Comment 1

16 years ago
related/dup of bug 76416
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 76416 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.