crash in libmozglue.so@0x21152 mostly Samsung Tablets

RESOLVED WORKSFORME

Status

()

Firefox for Android
Toolbar
--
critical
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: kbrosnan, Assigned: jnicol)

Tracking

({crash, topcrash-android-armv7})

Trunk
ARM
Android
crash, topcrash-android-armv7
Points:
---

Firefox Tracking Flags

(firefox42 affected, fennec+)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-19ee6285-3c60-4de8-b1e6-2ad2b2150705.
=============================================================
(Reporter)

Updated

2 years ago
tracking-fennec: --- → ?
A sampling of the reports seems to indicate that this may be another variation of bug 1177421. The mozglue involvement is interesting, though.
Assignee: nobody → jnicol
tracking-fennec: ? → 40+
tracking-fennec: 40+ → +
Looks related to, or a duplicate of bug 1194923
(Reporter)

Comment 3

2 years ago
Don't see any crashes since 39.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.