Closed Bug 118096 Opened 20 years ago Closed 20 years ago

can view source of a news:// message

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 77337

People

(Reporter: bugzilla, Assigned: trudelle)

References

()

Details

I keep getting the save-as dialog when I try to view the source of this:
news://news.mozilla.org:119/3C34FF3D.2010309@netscape.com

build 20020103

*** This bug has been marked as a duplicate of 77337 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
*** Bug 136836 has been marked as a duplicate of this bug. ***
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.