Citrix Receiver does not work any longer in Firefox Aurora on Debian Testing AMD64

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Thomas, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20150904])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150706004011

Steps to reproduce:

Hello @ll,
not sure, if I should attach my info to one of the other Citrix Receiver related bugs, but as I found only ones for MacOS or Win .... :(

I need to use Citrix Receiver during my traineeship to connect to our company's server to use my domain user there.  As I am not using Citrix Receiver regularly, I am not sure, when it happen to stop working, but IIRC it was nearly at the time, when Aurora switched to version 40 ...

Now my observations:

In the past, I was able to go to https://xenapp.mycompany.tld and Receiver started my desktop automatically. But suddenly it was only showing this loading symbol for a minute or two ... :( I then tried to reproduce it on Debian Testing AMD64 with Iceweasel 38.0.1-5 as well as Firefox 39.0 (binary download from get-firefox.com), where I can connect with Citrix Receiver (13.0, 13.1 as well as 13.2) without any problem ...

If you need any further information, feel free to ask :)


Actual results:

I only see a this loading symbol for a minute or two, but am not able to connect to our company's XenServer ... :(


Expected results:

It should load my user's environment from my company's server without any hassle.

Comment 1

3 years ago
¡Hola Thomas!

Thanks for your report.

My employer instruct us to do the following:

"Please connect with Citrix Receiver. Download and install the latest version of Citrix Receiver from www.citrix.com and use work.contoso.com as the server address."

Citrix Receiver doesn't even need the browser anymore.

Does the demo detailed at http://blogs.citrix.com/2011/03/16/got-receiver-need-a-demo-we-got-democloud/ work for you?

Has your company moved to StoreFront yet?

¡Gracias!
Flags: needinfo?(thackert)
Whiteboard: [testday-20150904]
(Reporter)

Comment 2

3 years ago
Hello Alex, *,
I have nearly done this, what you quote from your employer (other than I did not use Cortoso, but the real address from my employer). On my system – Debian Testing AMD64 – Citrix Receiver did not start at all, when I try to use it outside a browser ... :(And I do not know, if the company moved to StoreFront. I have left the company for some private reasons nearly a month ago, so I would not be able to ask my boss, sorry ... :(
Thanks for your interest in my bug and have a nice day
Thomas.
Flags: needinfo?(thackert)
Hello,

Are you both still running into this bug?

Thank you,

Justin
Flags: needinfo?(thackert)
(Reporter)

Comment 4

3 years ago
Hello Justin, *,
sorry for the delay, but I had my finale exams of my retraining .... :(

It seems to be fixed in the meantime again, thank you very much :) Though I will need Citrix Receiver no longer, I am really thankful, that you fixed it :)
Have a nice evening
Thomas.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(thackert)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.