Copying elements from the devtools inspector to the clipboard should work

RESOLVED DUPLICATE of bug 968241

Status

RESOLVED DUPLICATE of bug 968241
3 years ago
4 months ago

People

(Reporter: kats, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(firefox42 affected)

Details

STR:
- Open the devtools console
- Select any element shown in the DOM tree
- Hit Cmd+C (on OS X, or ctrl+c on other desktop platforms)

Expected:
- The highlighted element's HTML (e.g. "<body>") is copied to the clipboard and can be pasted somewhere else.

Actual:
- Nothing gets copied to the clipboard.
This got fixed by bug 968241, which will be in FF42.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 968241
Thanks! I just tried it and it's copying the entire outerHTML which is not what I was expecting but I guess better than not copying anything :).

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.