arrows navigation is not possible on the list of CSS resources

RESOLVED DUPLICATE of bug 1020612

Status

DevTools
Style Editor
RESOLVED DUPLICATE of bug 1020612
3 years ago
6 days ago

People

(Reporter: karlcow, Unassigned)

Tracking

40 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
1. Open a web page with  with multiple CSS
2. Click on the first one on the left side of the window (list view)
3. press arrow down to go to the next CSS. 

Expected: go to the next CSS file

Actual: go down in the current CSS file across CSS properties.

Basically make it work like Debugger. Consistency in between the two would be good.

Thanks.
CC'ing Matteo who's been doing some work on the Style Editor lately.

Comment 2

3 years ago
Making the styleeditor side view use the SideMenuWidget would basically fix this.

Updated

3 years ago
See Also: → bug 1020612
Let's mark it as a dupe of bug 1020612 if migrating to the new widget will give this feature for free.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020612

Updated

6 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.