Closed Bug 118176 Opened 23 years ago Closed 23 years ago

Crash on form submit, Mozilla 0.9.7 (20011229)

Categories

(Core :: Networking: Cache, defect)

x86
All
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 114292

People

(Reporter: histed237, Assigned: gordon)

References

()

Details

(Keywords: crash)

Steps to reproduce crash:

go to www.verizon.com  (I was redirected to www22.verizon.com)
Click on "View or pay my bill"
Click on "Forgot your password?"
Enter some text in the username field
Click "Submit"

Mozilla will crash.

This is under Linux, Moz 0.9.7 build 20011229.

(I'm using the Debian package of Mozilla 0.9.7: (2:0.9.7-2).)
Also on Linux 2002010408 (not a talkback build)
Severity: normal → critical
Keywords: crash
CONFIRMED.  Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7+) Gecko/20011229

Talkback ID #TB1235884H

OS -> All.  When I download the latest nightly, I'll attempt to see if the crash
is still present.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
stephend -- can you give us a talkback?

I'm not sure where to send this bug at this point; it can't stay in
Browser-General.  No idea if this is a dup or not.
Stack Signature  0x0061006c 7397dcc4
Trigger Time 2002-01-04 10:28:05
Email Address jscript@pacbell.net
URL visited confirming bug 118176
User Comments
Build ID 2001122911
Product ID MozillaTrunk
Platform
Operating System Win32
Module
Trigger Reason Access violation
Stack Trace
0x0061006c
nsCacheMetaData::HashKey
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheMetaData.cpp, line 225]
PL_DHashTableOperate [d:\builds\seamonkey\mozilla\xpcom\ds\pldhash.c, line 482]
nsCacheEntryHashTable::GetEntry
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheEntry.cpp, line 505]
nsMemoryCacheDevice::DeactivateEntry
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsMemoryCacheDevice.cpp, line 161]
nsCacheService::DeactivateEntry
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheService.cpp, line 1290]
nsCacheService::CloseDescriptor
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheService.cpp, line 1244]
nsCacheEntryDescriptor::Close
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheEntryDescriptor.cpp, line 340]
nsCacheEntryDescriptor::~nsCacheEntryDescriptor
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheEntryDescriptor.cpp, line 49]
nsCacheEntryDescriptor::`scalar deleting destructor'
nsCacheEntryDescriptor::Release
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheEntryDescriptor.cpp, line 32]
nsCOMPtr_base::assign_with_AddRef
[d:\builds\seamonkey\mozilla\xpcom\glue\nsCOMPtr.cpp, line 74]
nsHttpChannel::ProcessResponse
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line 515]
nsHttpChannel::OnStartRequest
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line 2342]
nsOnStartRequestEvent::HandleEvent
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsRequestObserverProxy.cpp, line 162]
PL_HandleEvent [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 591]
PL_ProcessPendingEvents [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,
line 524]
_md_EventReceiverProc [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line
1072]
KERNEL32.DLL + 0x24407 (0xbff94407)
0x00688c1a 
->Networking: Cache
Assignee: asa → gordon
Component: Browser-General → Networking: Cache
QA Contact: doronr → tever
cept for the first entry, stack is the same as in bug 114292.
Resolving as dup.

*** This bug has been marked as a duplicate of 114292 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.