Migrate browser/devtools/layoutview tests to shared-head.js

RESOLVED DUPLICATE of bug 1181837

Status

DevTools
Inspector
RESOLVED DUPLICATE of bug 1181837
3 years ago
a month ago

People

(Reporter: bgrins, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk

Firefox Tracking Flags

(firefox42 affected)

Details

(Reporter)

Description

3 years ago
We should import shared-head.js in layoutview/test/head.js and remove any newly unnecessary code after that.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1181837

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.