bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

"Save Image" does not remember last save location

VERIFIED DUPLICATE of bug 115148

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 115148
17 years ago
2 years ago

People

(Reporter: Stephen Eickhoff, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

The previous behavior for Mozilla and every version of Navigator was to remember
the last save location when saving images from web pages. Now, Mozilla always
defaults to My Documents. 

Reproducible: Always
Steps to Reproduce:
1.Right click on image in page.
2.Choose "Save Image".


Actual Results:  Dig for the proper folder, because you're in "My Documents"
instead of the last folder you used.

Expected Results:  Should be in last used folder.
dup

*** This bug has been marked as a duplicate of 115148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.