Make it obvious in context edit panel that an url/address is required, else comments won't be saved

RESOLVED INVALID

Status

Hello (Loop)
Client
P4
enhancement
Rank:
45
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox40+ wontfix, firefox41 affected, firefox42 affected)

Details

(Whiteboard: [context, close])

Firefox Nightly 42.0a1 20150708 and Beta 40.0 Beta 2 on Windows 8.1

Make it obvious in the context edit panel that an url is required, else comments won't be saved.

Steps to reproduce:
1. Create a room/conversation.
2. Click the 'Add some context' link.
3. Add something in the 'Comments' field.
4. Click 'Save context'.
5. Close conversation popup.
6. Reopen conversation popup.
7. Click 'Add some context'.
Actual result: Comments are gone.
Expected result: Comments persist.

Comment 1

3 years ago
[Tracking Requested - why for this release]:
Nominating Hello Conversation Context issues for 40, as the amount of issues makes the feature questionable for release with this train.
status-firefox40: --- → affected
status-firefox41: --- → affected
status-firefox42: --- → affected
tracking-firefox40: --- → ?

Comment 2

3 years ago
Let's try to fix this in FF40 release. If the end-user can add comments, we should be showing the previously-saved comments.
tracking-firefox40: ? → +
No progress on this bug. wontfix for 40. Let's leave this in the Hello backlog.
status-firefox40: affected → wontfix

Updated

3 years ago
Rank: 45
Priority: -- → P4
Whiteboard: [context, close]
Since room context editing is gone this bug no longer applies
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.