Browser crashes when loading http://stuffin.space

RESOLVED WORKSFORME

Status

Tech Evangelism
Mobile
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: mars, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile-compat-form], URL)

(Reporter)

Description

3 years ago
Site: http://stuffin.space/
Browser crashes when loading http://stuffin.space

:: Steps To Reproduce

1.  Visit http://stuffin.space
2. Wait, the browser will crash when loading the site

The site works fine on Firefox Desktop Nightly 41.0a1 (Linux).

:: Expected Result

The site should load without crashing the browser.

:: Actual Result

The browser crashed.

:: Additional Information

Software Version: 40.0
Device Information: Acer Iconia One 7 Tablet
Reporter's User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Can't reproduce in Firefox beta for Android (version 40)
Hi mars, are you observing the crash in Desktop or Mobile (Fennec)?
(Reporter)

Comment 3

3 years ago
I'm seeing this on Mobile.
Flags: needinfo?(mars)
On a tablet(-like device), as it says "Acer Iconia" in the report?
I've tested in Firefox on Android and Firefox OS and haven't seen a crash.
(Reporter)

Comment 5

3 years ago
Correct, it's a tablet.  Here's the model: http://us.acer.com/ac/en/US/content/series/iconiaone7

This tablet has only 1Gb of RAM, ~250Mb free without Firefox for Android running.  Could I be seeing a symptom of a low memory situation?
Quite likely, given the nature of that website ;)
On a Geeksphone Peak (Firefox OS) it just tells me the tab is not responding.
I also tested it on a Firefox OS tablet ("Flatfish" project) and it works OKish - no crash..

Comment 8

2 years ago
working for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.