Leave HTML 5 video fullscreen

RESOLVED DUPLICATE of bug 947854

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 947854
2 years ago
2 years ago

People

(Reporter: ck97756, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

1. Full screen the window
2. Full screen the HTML5 video
3. Leave HTML 5 video full screen mode


Actual results:

The window leave fullscreen mode


Expected results:

The video leave fullscreen and the window remain fullscreen
This will be fixed in Firefox 40.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947854
You need to log in before you can comment on or make changes to this bug.