Closed Bug 1183087 Opened 7 years ago Closed 7 years ago

test_lockscreen_unlock_to_homescreen_with_passcode fails to tap the keypad buttons

Categories

(Firefox OS Graveyard :: Gaia::UI Tests, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-master affected)

RESOLVED DUPLICATE of bug 1181662
Tracking Status
b2g-master --- affected

People

(Reporter: u504868, Unassigned)

References

Details

> TEST-UNEXPECTED-ERROR | test_lockscreen_unlock_to_homescreen_with_passcode.py TestLockScreen.test_unlock_to_homescreen_with_passcode | TimeoutException: TimeoutException: Timed out  after 30.2 seconds
> 
> 
> Traceback (most recent call last):
>   File "/home/jlorenzo/git/gaia/tests/python/gaia-ui-tests/.env/lib/python2.7/site-packages/marionette_client-0.16-py2.7.egg/marionette/marionette_test.py", line 296, in run
>     testMethod()
>   File "/home/jlorenzo/git/gaia/tests/python/gaia-ui-tests/gaiatest/tests/functional/lockscreen/test_lockscreen_unlock_to_homescreen_with_passcode.py", line 29, in  test_unlock_to_homescreen_with_passcode
>     homescreen = lock_screen.unlock_to_homescreen_using_passcode(self._input_passcode)
>   File "/home/jlorenzo/git/gaia/tests/python/gaia-ui-tests/gaiatest/apps/lockscreen/app.py", line 89, in unlock_to_homescreen_using_passcode
>     self.wait_for_lockscreen_not_visible()
>   File "/home/jlorenzo/git/gaia/tests/python/gaia-ui-tests/gaiatest/apps/lockscreen/app.py", line 108, in wait_for_lockscreen_not_visible
>     self.wait_for_element_not_displayed(*self._lockscreen_locator)
>   File "/home/jlorenzo/git/gaia/tests/python/gaia-ui-tests/gaiatest/apps/base.py", line 49, in wait_for_element_not_displayed
>     lambda m: not m.find_element(by, locator).is_displayed())
>   File "/home/jlorenzo/git/gaia/tests/python/gaia-ui-tests/.env/lib/python2.7/site-packages/marionette_driver-0.9-py2.7.egg/marionette_driver/wait.py", line 143, in until
>     cause=last_exc)
> TEST-INFO took 94314ms

Reproduced on Aries and Flame.
Blocks: 1181535
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1181662
You need to log in before you can comment on or make changes to this bug.