Screen properties not updated

VERIFIED DUPLICATE of bug 62395

Status

()

Core
JavaScript Engine
--
minor
VERIFIED DUPLICATE of bug 62395
16 years ago
16 years ago

People

(Reporter: Ulrich Grassberger, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [de]C-CCK-MCD DT  (Win98; U)
BuildID:    2001122106

Mozilla detects screen properties (width, availWidth, colorDepth etc.) on 
startup only. When I change these properties while Mozilla is running it does 
not reflect that.  

Reproducible: Always

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 62395 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate - 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.