royalmail.com - Royal Mail postage calculator / track and trace reply on document.layers

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
--
major
VERIFIED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Tethys, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
The Royal Mail website has options to allow you to calculate postage
amounts or trace a package or letter that you've posted. Unfortunately,
if you click on either of those options from the front page, nothing
happens. The javascript console shows:

  Error: document.layers has no properties
  Source File:
http://www.royalmail.com/menu/menu_ns4.asp?strSection=home&strSubSection=
Line: 314

As a workaround, you can right click the main blank part of the page,
and open the frame in a new window to bring up the required part of
the site.

Comment 1

16 years ago
I checked this site with the latest Win32 trunk build,
2002-01-08 build and both postal calcuator and the
tracking link work OK. 
Reporter, can you provide the info on the build you used?

Comment 2

16 years ago
=> europe west
Component: English: Non-US → Europe: West

Comment 3

16 years ago
=> tristan / caillon
Assignee: momoi → nitot
QA Contact: jonrubin → caillon

Comment 4

16 years ago
Confirmed
2002030908/WinXP
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Summary: Royal Mail postage calculator / track and trace reply on document.layers → royalmail.com - Royal Mail postage calculator / track and trace reply on document.layers

Comment 5

16 years ago
Works for me. Window for calculator opens without problem.

Seems to be fixed.

Using build 2002050108 - WinXP.

mark it as fixed ?

Comment 6

16 years ago
No answer in a month ?

Still works for me. So mark it as WFM. ;-)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 7

15 years ago
VERIFIED WORKSFORME 2002120508
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.