chrome javascript blocked by tab actions

VERIFIED DUPLICATE of bug 102914

Status

VERIFIED DUPLICATE of bug 102914
17 years ago
10 years ago

People

(Reporter: geraint.edwards, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
In 0.9.7 in Linux or Win2000 follow these steps:
1. open a new browser session + type in a URL/select bookmark etc.
2. press ctl-t + type in a URL/select bookmark etc.
3. kill the tab with the 'x'
4. try to open mail from the chrome menu

*nothing happens!*

This common sequence seems to disrupt the javascript processing in the chrome. 
I also can't open the javascript console to see if there are any errors.
Summary: chrome javascript blocked by tab actions → chrome javascript blocked by tab actions
Whiteboard: DUPEME

Comment 1

17 years ago
--> Tabbed Browser
Assignee: asa → hyatt
Component: Browser-General → Tabbed Browser
OS: Linux → All
QA Contact: doronr → sairuh
Hardware: PC → All

Comment 2

17 years ago
if you have 'user_pref("dom.disable_open_during_load", true);' set in prefs.js, 
then this is bug 102914
(Reporter)

Comment 3

17 years ago
In my prefs.js file I do indeed have 

user_pref("dom.disable_open_during_load", true);

which I did not set myself.

It therefore appears that this is a duplicate of 102914 but I would argue for a
severity greater than *minor* since opening and closing tabs is likely to be a
common activity and accessing mail (and other XUL windows) is basic core
functionality.



*** This bug has been marked as a duplicate of 102914 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.