Let cookie filter block cookies from all sites except the ones I specify

VERIFIED DUPLICATE of bug 75915

Status

()

Core
Networking: Cookies
--
enhancement
VERIFIED DUPLICATE of bug 75915
17 years ago
14 years ago

People

(Reporter: bsuss_ca, Assigned: Stephen P. Morse)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.2 (X11; Linux i686; U;) Gecko/20011226
BuildID:    0.9.7



Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Feature Request

It seems to me that the cookie filter is backwards.  
Most people want to block cookies from all sites except maybe their bank, or any
other personal/customized website.

Therefore, it makes more sense to block cookies from all sites except the ones I
request.  This way you don't have to deny cookies for every site you don't want.

So, it would be great if there was an option in the cookie controller that
looked like:  "Block
cookies from all sites except the ones I specify."
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future

*** This bug has been marked as a duplicate of 75915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 2

16 years ago
verified duplicate
Status: RESOLVED → VERIFIED

Updated

14 years ago
Summary: Let cook filter block cookies from all sites except the ones I specify → Let cookie filter block cookies from all sites except the ones I specify
You need to log in before you can comment on or make changes to this bug.