[B2G] Manage the audio channel of the attention window

RESOLVED DUPLICATE of bug 1181982

Status

Firefox OS
Gaia::System::Audio Mgmt
RESOLVED DUPLICATE of bug 1181982
3 years ago
3 years ago

People

(Reporter: alwu, Assigned: evanxd)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Now we can't manage the audio of the attention window, because we access it too early. It has not initialized yet at that time, we should access it after the event "mozbrowserloadend".
(Reporter)

Updated

3 years ago
Blocks: 1130350
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1181982
You need to log in before you can comment on or make changes to this bug.