Closed Bug 1184929 Opened 5 years ago Closed 5 years ago

[Windows 10] update caption button styling for high contrast mode

Categories

(Firefox :: Theme, defect, P3)

38 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1184934

People

(Reporter: Gijs, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
In particular, there should really just be separate images/glyphs for this case, because the minimize "line" is at the bottom (instead of centered like on non-HCM) and all the line work is thicker. The icons also look slightly smaller to me, but that might just be a consequence of the difference in line thickness.
Attached image Comparison screenshots
Took some screenshots to compare Edge/Nightly/Fx39/FileExplorer.
Priority: -- → P3
Bug 1184934 is taking care of this (at least the patch is).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1184934
You need to log in before you can comment on or make changes to this bug.