Closed Bug 118536 Opened 19 years ago Closed 19 years ago

View source does not match rendered view of the page

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 55583

People

(Reporter: yusufg, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122109

The above URL takes you to a form which you have to type a username and select a
domain to signup to get free email

In this example, let us select "moztest" as the username and techie.com

The bug is that when you view source on the next page which renders after you
type the username and select the domain, the source text does not match the
rendered page

Reproducible: Always
Steps to Reproduce:
1) Go to the URL
   http://www.mail.com/templates/common/us/username.htm
2) Try to signup to any of the domains. For example moztest@techie.com
3) It takes you to a page in which the URL in the Location bar is
   http://www.mail.com/scripts/common/proxy.main
4) The next page asks you to enter more details to sign up
5) Click on View Source , it doesn't match the form being rendered on the screen

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.