Bookmark menubutton in the navigation toolbar has the star button a couple pixels too small on Windows 10

RESOLVED WORKSFORME

Status

()

Firefox
Theme
P2
normal
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

(Blocks: 1 bug)

40 Branch
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8636007 [details]
menu.png

The hover effect of the bookmark menu item on Windows 10 is 2px too high (see screen shot)
It actually looks like the star part isn't high enough...
Summary: Bookmark toolbar item is slightly too high on Windows 10 → Bookmark menubutton in the navigation toolbar has the star button a couple pixels too small on Windows 10
(In reply to Philipp Sackl [:phlsa] please use needinfo from comment #0)
> Created attachment 8636007 [details]
> menu.png
> 
> The hover effect of the bookmark menu item on Windows 10 is 2px too high
> (see screen shot)

I can't reproduce this with a current Nightly, at any scale factor.
Priority: -- → P2

Updated

3 years ago
No longer blocks: 1077146

Comment 3

3 years ago
Is this still reproducible at all?
Flags: needinfo?(philipp)
No, it seems to work now, at least with the DPI-Settings I've tried (200%, 250%).
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(philipp)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.