Failed in parsing hyperlink with colon(:)

RESOLVED DUPLICATE of bug 60000

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 60000
17 years ago
14 years ago

People

(Reporter: Li Ming, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Linux
BuildID:    2001122108

When I cliecked the hyperlink with colon from a web page, it can not display the file I quested. But directly typing the url of this file will work
Reproducible: Always
Steps to Reproduce:
1.Type the web address http://www.mpi-sb.mpg.de/~htschirm/publ
2.Click the hyperlink "BibTeX entries"
Actual Results:  Nothing happens 
Expected Results:  Should display the request text file

Typing the url like this can walk around this problem.
http://www.mpi-sb.mpg.de/~htschirm/publ/bib:Apapers.bib
WFM build 2002010608 (WinNT4), reporter, can you try this on a newer build?

Comment 3

17 years ago
testing with a current CVS, Linux: The link doesn't do anything when clicking on
it. Dup of invalid bug 60000.

*** This bug has been marked as a duplicate of 60000 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Now I also tried the build 2002010706. 
The problem still exists.

Comment 5

17 years ago
confirming 2002010608 NT4

Reporter, please reopen
(Reporter)

Comment 6

17 years ago
I haven't close this bug. It's only marked as RESOLVED DUPLICATE of bug 60000
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.