manual proxy configuration, no proxy for

VERIFIED DUPLICATE of bug 80918

Status

VERIFIED DUPLICATE of bug 80918
17 years ago
14 years ago

People

(Reporter: j.ruchatz, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

We have many local switches which are managed with the browser.
Our internal net is 172.18.0.0, so _all_ internal addesses should
be excluded from proxy-processing. 

If I enter
No proxy for:  172.18.0.0
I have _no_ access to my switch, mozilla uses Proxy! 

If I enter
No proxy for:  172.18.9.9
I have access to switch with IP 172.18.9.9

But I do not want to enter all my switche's addresses in the 
exclude-list. 

Reproducible: Always
Steps to Reproduce:
1. Entered No proxy for: 172.18.0.0
2. Entered the URL http:// 172.18.9.9 in the browser
3. No answer from 172.18.9.9

4. Entered No proxy for: 172.18.9.9
5. Entered the URL http:// 172.18.9.9 in the browser
6. Switch 172.18.9.9 answers.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 80918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.