Support for debug assertions in Rust

RESOLVED DUPLICATE of bug 1185664

Status

Firefox Build System
General
RESOLVED DUPLICATE of bug 1185664
3 years ago
2 months ago

People

(Reporter: ato, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Map --enable-debug to -C debug-assertions=on for rustc.

See https://bugzilla.mozilla.org/show_bug.cgi?id=1177608#c3
(Reporter)

Updated

3 years ago
Blocks: 1135640
(Reporter)

Comment 1

3 years ago
Will be fixed as part of bug 1185664.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1185664

Updated

2 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.