Last Comment Bug 1185856 - Tabbing out of the keyword field should not select the first available keyword
: Tabbing out of the keyword field should not select the first available keyword
Status: RESOLVED FIXED
:
Product: bugzilla.mozilla.org
Classification: Other
Component: User Interface (show other bugs)
: Production
: Unspecified Unspecified
-- normal (vote)
: ---
Assigned To: Byron Jones ‹:glob›
:
:
Mentors:
: 1189591 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-21 00:49 PDT by Francesco Lodolo [:flod]
Modified: 2015-07-31 00:29 PDT (History)
6 users (show)
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Francesco Lodolo [:flod] 2015-07-21 00:49:51 PDT
Click on the keyword field: a list of available keywords will appear, and the first keyword will be automatically selected.

That's not a big issue if you're using the mouse, you click somewhere else and the list disappear.

But you're tabbing through fields with the keyboard, you can't get out of that field: it will add the first keyword, then the second, etc.

I guess the solution would be to not automatically select the first available key.
Comment 1 User image Frédéric Buclin 2015-07-21 03:56:47 PDT
I cannot reproduce upstream, only on bmo.
Comment 2 User image Byron Jones ‹:glob› 2015-07-30 21:03:56 PDT
*** Bug 1189591 has been marked as a duplicate of this bug. ***
Comment 3 User image Byron Jones ‹:glob› 2015-07-31 00:29:54 PDT
To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   2e5fc83..6150494  master -> master

Note You need to log in before you can comment on or make changes to this bug.