Closed Bug 1185966 Opened 6 years ago Closed 6 years ago

panel menu would have enough space, but needs scrolling at first loading

Categories

(Firefox :: Untriaged, defect)

40 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1088637

People

(Reporter: laaczy, Unassigned)

Details

Attachments

(1 file)

Attached image panel menu.png
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150713153304

Steps to reproduce:

After some browsing I wanted to check if there are any updates available, therefor I opened the panel menu(wanted to check at About Firefox).
I have seen the problem since some versions before(maybe 3-4).


Actual results:

But the panel is scrambled(needs scrolling, see also screenshot) at first load, the second time there is no problem.
It happens not always, so it's easy to reproduce.


Expected results:

panel menu should be displayed correctly at first load.
Correcting myself:
It happens not always, so it's NOT easy to reproduce.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1088637
You need to log in before you can comment on or make changes to this bug.