Downloading into a folder with improper permissions

RESOLVED DUPLICATE of bug 115197

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 115197
16 years ago
13 years ago

People

(Reporter: sbh, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla: 0.9.7-cvs (maybe prior)
Reproducible: Always (maybe linux specific)

When downloading into a folder that you do not have write permission but you do 
have execute permission it should error instead of looking like a sucessful 
download.

*** This bug has been marked as a duplicate of 115197 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.