Tabs jump down screen after deleting a tab thats >= 5 in position

RESOLVED FIXED

Status

()

Firefox for iOS
General
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: sleroux, Assigned: sleroux)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios+)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
STR:

1. Create 5 tabs
2. Navigate to tab tray
3. Close 5th tab

Expected:

Tabs should smoothly animate down in response to the deletion of an item

Actual:

Tabs jump down right away

For the case of >= 7 more tabs, the bottom 4 tabs smoothly transition but tabs 1 & 2 immediately pop into view. These should smoothly transition as well.
(Assignee)

Updated

3 years ago
tracking-fxios: --- → ?
tracking-fxios: ? → 1.1+
tracking-fxios: 1.1+ → +

Updated

3 years ago
Duplicate of this bug: 1195453
This should be marked 2.0+ based on the result of the duplicate bug.
(Assignee)

Updated

3 years ago
Assignee: nobody → sleroux
Status: NEW → ASSIGNED
Attachment #8652468 - Flags: review?(etoop) → review+
(Assignee)

Comment 4

3 years ago
Merged
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.