Closed Bug 1186744 Opened 7 years ago Closed 5 years ago

http://videomega.tv/ player displays "...Firefox has performance issues..." overlay on videos.

Categories

(Web Compatibility :: Desktop, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: mauricio, Unassigned)

References

()

Details

(Whiteboard: [country-all][contactready][serversniff])

Attachments

(1 file)

Attached image Screenshot-1.png
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150721004010

Steps to reproduce:

Go to some video of 'verseriesynovelas'

Example: verseriesynovelas. tv/2015/06/dragon-ball-z-la-resurreccion-de-freezer-online.html




Actual results:

There is a thing on some (all) of their videos that says:
>>Use Google Chrome or IE Browsers because Firefox have performance issues and will prevent you from having a perfect user experience

I think they are using some external source or external flash player, because website is mainly in Spanish. I think Firefox does not have that issues, but with flash one never know


Expected results:

1. Firefox shouldn't have performance issues displaying flash videos.
2. Websites shouldn't say that things :(
OS: Unspecified → All
Hardware: Unspecified → All
may be can we work together with website (or video flash player provider) to get those "performance issues" fixed, and that message fixed too?
Component: Untriaged → Desktop
Product: Firefox → Tech Evangelism
Version: 41 Branch → Firefox 41
It's refreshing that video site for pirated cams of films is concerned about UX...

Jokes aside, this video player comes from http://videomega.tv/. We should reach out to them to see what's up.

This appears to be controller by the server, if you're Firefox you get the following. Spoofing as IE doesn't have the content overlay.

videojs("container").overlay({
  content: "<strong>Use Google Chrome or IE browsers because Firefox have performance issues and will prevent you from having a perfect user experience</strong>",
  overlays: [{
    start: 0,
    end: 10,
    align: "bottom-right"
  }]
});
Summary: Website asking to use non-firefox browser, because of low performance → http://videomega.tv/ player displays "...Firefox has performance issues..." overlay on videos.
Whiteboard: [country-all][contactready][serversniff]
Version: Firefox 41 → Trunk
In their homepage, if you scroll down, you can see "Gallery Use "Google Chrome" to see our videos"...
This site no longer works. Server is up but returns no content, regardless of browser.

If the site comes back and the issue still exists, please reopen this bug.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
The home page is currently broken, but I expect it to be a temporary thing because other URLs work (e.g. http://videomega.tv/?ref=AJWOLaJQKbbKQJaLOWJA).
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Thanks Marco, I'm unable to ping the domain, seems to be down. Can you confirm?
Flags: needinfo?(mcastelluccio)
Yeah, it's no longer accessible.
Status: REOPENED → RESOLVED
Closed: 6 years ago5 years ago
Flags: needinfo?(mcastelluccio)
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.