[FEATURE] Internet keywords hookup

VERIFIED FIXED in M14

Status

SeaMonkey
UI Design
P1
normal
VERIFIED FIXED
19 years ago
a year ago

People

(Reporter: don, Assigned: Judson Valeski)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Updated

19 years ago
Priority: P3 → P1
Target Milestone: M11
(Reporter)

Updated

19 years ago
Blocks: 10575

Updated

19 years ago
Status: NEW → ASSIGNED
(Reporter)

Updated

19 years ago
Target Milestone: M11 → M14
(Reporter)

Description

19 years ago
Move to M14.
(Assignee)

Comment 1

19 years ago
*** Bug 888 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Assignee: slamm → valeski
Status: ASSIGNED → NEW
(Assignee)

Comment 2

19 years ago
I'm getting this going for Beta.

Updated

19 years ago
QA Contact: beppe → cpratt
(Assignee)

Comment 3

19 years ago
*** Bug 16890 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

19 years ago
all current necko related work has been checked in.

use this pref to configure.

keyword.enabled (true|false)

Updated

19 years ago
Blocks: 18951

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Bulk verifying bug (don, valeski: I can't verify the fix. If it in fact has not
been fixed, please reopen).
(Reporter)

Updated

19 years ago
No longer blocks: 10575

Updated

18 years ago
No longer blocks: 18951
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.