can't submit when field multipart/form-data leave blank

VERIFIED DUPLICATE of bug 116210

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 116210
17 years ago
17 years ago

People

(Reporter: Frédéric BERNOUD, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
You can't submit if you leave blank an upload field blank. 
It's a problem for somes webmail when you compose a mail. You must submit an
attachment if you want to post a mail!

To test it
log you a test/pest and change the language to english. After compose a mail
without fill upload links and try to submit...
No fill all fields and you can submit.

Comment 1

17 years ago
Reporter, if you're using 0.9.7, this is a
known bug (see releases notes: file upload).

In this case, mark this bug as a dup of
bug #116210
Definitely a duplicate (this is in the release notes for 0.9.7, by the way).

*** This bug has been marked as a duplicate of 116210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.